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Course goals    

• See how the 2010 Office system has changed, and why. 

• Use the Ribbon to do what you’re used to doing. 

• Using the new “Office File Tab” button. 
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Overview: A new look to familiar programs 

When you open a 2010 Microsoft 

Office system program, you’ll see a lot 

that’s familiar. But you’ll also notice a 

new look at the top of the window. 

Menus and toolbars have been 

replaced by the Ribbon, which 

contains tabs that you click to get to 

commands.  

This presentation introduces you to the 

Ribbon and other new ways to make 

better documents, faster. 
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The new Office: Made for you 

Yes, there’s a lot of change to familiar Microsoft Office programs.  

But it’s good change.  

With the Ribbon, commands and other tools you need 

are now exposed and more readily available.  

The cut, copy and paste command will always 

appear on the first tab, as they are the most 

frequently used. 
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What’s on the Ribbon?  

The three parts of the 

Ribbon are tabs, 

groups, and 

commands. 

1

2

3

Tabs sit across the top of the Ribbon. Each one 

represents core tasks you do in a given program.  

Groups are sets of related commands. They remain on 

display and readily available, giving you rich visual aids.  

Commands are arranged in groups. A command can be 

a button, a menu, or a box where you enter information.  
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What’s on the Ribbon?  

The first tab is the first 

one shown by default. 

In Word 2010, for example, that’s the Home tab.  

It’s got the commands that people use most commonly 

when they write documents: font formatting commands 

(Font group), paragraph options (Paragraph group), 

and text styles (Styles group).  
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More commands, but only when you need them 

Commands you use 

most are available on 

the Ribbon all the 

time. 

Others appear only 

when you need them, 

in response to an 

action you take.  

For example, the Picture Tools in Word appear on the 

Ribbon when you insert a picture, and they go away 

when you’re done. The Ribbon responds to your action. 

So don’t worry if you don’t see all the commands at all 

times. Take the first steps, and what you need will 

appear.  
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More options if you need them 

Sometimes an arrow, called 

the Dialog Box Launcher, 

appears in the lower-right 

corner of a group. 

This means more options 

are available for the group. 

Hover the mouse over the 

dialog box launcher, and 

you’ll see a note on the 

option available. 
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On the Home tab, click the arrow     in the Font group. 

For example, to get to a less commonly used font option 

in PowerPoint® 2010:  

The Font dialog box opens, with the full selection of font 

commands. 
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Preview before you select 

Are you familiar with 

the try-undo-try cycle? 

You make a change, 

it’s not what you want, 

and so you undo and 

keep trying until you 

get what you had in 

mind. 

Now you can see a live preview of your choice before 

you make a selection, which saves you time and gives 

you better results.  
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Put commands on your own toolbar 

Do you often use 

commands that aren’t 

as quickly available as 

you’d like?  

You can easily add 

them to the Quick 

Access Toolbar.  

Located above the Ribbon when you first start your 

Microsoft Office program, the Quick Access Toolbar 

puts commands where they’re always visible and near 

at hand.  
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Working with different screen resolutions  

Everything described 

so far applies if your 

screen is set to high 

resolution and the 

program window is 

maximized.  

If not, things look 

different. 

• Low resolution: If your screen is set to a low resolution, a 

few groups on the Ribbon will display the group name only, 

not the commands in the group. Click the arrow on the group 

button to display the commands. 

• Screen not maximized: Some groups will display only the 

group names.  

 

How? Like this: 
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Suggestions for practice 

1. Add a bulleted list in Word. 

2. Apply heading styles in Word. 

3. Insert a picture into a Word document. 

4. Add a button to the Quick Access Toolbar, and then delete one. 



Beyond the Ribbon 
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Answers to critical questions 

Now it’s time to look 

beyond the Ribbon 

and see what else is 

new.  

The Microsoft File Tab has changed.  There are also new keyboard shortcuts.  

In this lesson, you’ll find out how to work with some of the new options.   

New File Tab 



Get up to speed with the 

2010 Office system 

What happened to the File menu? 

The Microsoft File  

Tab appears in           

the upper-left     

corner of the window 

in several Microsoft 

Office programs, such 

as Word and Excel.  

But the File Tab offers more commands than the old File 

menu did.  
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What happened to the File menu? 

The Microsoft File 

Tab also leads you to 

the program settings 

that control things like 

your preferences for 

correcting spelling. 

In previous versions of Office programs you could set 

options in the Options dialog box, which you opened 

through the Tools menu.  

Many of those options can now be found when you click 

the Microsoft File Tab Button. 
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Where do I start a blank document? 

When you create a 

new document, 

workbook, 

presentation, or 

database, you’ll get a 

full, colorful window to 

help you begin. 

You can start with a blank or existing file, as you’re 

accustomed to doing.  

Or to jump-start your authoring work, look on the left. 

Under Microsoft Office Online, click Featured, and 

choose from the catalog of links to online templates and 

training courses.  



Live Print Preview 

New Print Menu 

When you select 

“Print” from the 

File tab, in addition 

to all the printing 

options normally 

available, you will 

also see a live 

preview of your 

printed document. 
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What about favorite keyboard shortcuts?  

If you rely on the 

keyboard more than 

the mouse, you’ll want 

to know that the 

Ribbon design comes 

with new shortcuts. 

 

• There are shortcuts for every single button on the 

Ribbon. 

• Shortcuts often require fewer keys.  

This change brings two big advantages over previous 

versions of Office programs: 
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What about favorite keyboard shortcuts?  

The new shortcuts 

also have a new 

name: Key Tips. 

The picture shows an 

example of using Key 

Tips to remove a 

heading style in Word. 

Press ALT to make the Key Tips appear. 

Press H to select the Home tab. 

Press E to select the Clear Formatting button in the 

Font group to remove the heading style. 

1
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Keyboard shortcuts of old that begin with CTRL are still intact, and 

you can use them as you always have.  

For example, the shortcut CTRL+C still copies something to the 

clipboard, and the shortcut CTRL+V still pastes something from the 

clipboard.  

What about favorite keyboard shortcuts?  

What about the old keyboard shortcuts? 
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What if I can’t find a command? 

If you can’t find the 

command you’re 

looking for, there’s 

help.  

For Word 2010, Excel 2010, and PowerPoint 2010, 

there’s a visual, interactive reference guide to help you 

quickly learn where things are.  



 

Outlook® 2010 
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What’s changed and why 

The first time you 

open Outlook 2010, 

you’ll again see the 

Ribbon across the top 

of the window. 

One of the most dramatic changes in Outlook, the 

Ribbon gives Outlook its new look.  

But as you get up to speed, you’ll see that the change 

is more than visual—it’s there to help you get things 

done more easily and with fewer steps.  
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Introducing the Ribbon 

Here’s a new e-mail 

message. The Ribbon 

is at the top of the 

window. 

The Ribbon is visible 

each time you create 

or edit something in 

Outlook.  

Why the new system? Microsoft carefully researched 

how people use commands in Outlook.  

As a result of that research, some Outlook commands 

are now more prominent, and common commands are 

displayed and grouped in ways that make them easy to 

find and use.  
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The Ribbon shows what you need 

Once again, you’ll 

encounter the Ribbon 

when you take certain 

actions such as 

creating messages, 

calendar entries, or 

contacts.  

The Ribbon shows tabs and commands appropriate for 

what you’re doing. 

That is, the tabs on the Ribbon will differ depending on 

the area of Outlook you’re working in.  
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There’s more than meets the eye 

A small arrow at the 

bottom of a group 

means there’s more 

available than what 

you see.  

This button     is called 

the Dialog Box 

Launcher. 

The picture shows that to see a full list of font options, 

you’d click the arrow next to the Basic Text group on the 

Message tab of a new e-mail message. 
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The Quick Access Toolbar 

The Quick Access 

Toolbar is also 

available in Outlook 

2010.  

What’s best about the Quick Access Toolbar? What’s on 

it is up to you.  

That is, you can add your favorite commands to it with a 

simple right-click.  



Get up to speed 

More about options 

In Outlook 2010, you 

set options from a few 

different locations.  

Options for writing e-mail 

If you want to change your settings for writing e-mail—

for example, to make the spelling checker stop ignoring 

words in uppercase—you do that from the Editor 

Options dialog box.  



New “Search” Feature 

The expanded 

“Search” function 

helps you locate 

emails quickly. 
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Include your signature 

Do you use a personal 

e-mail signature at the 

end of your Outlook 

messages?  

The same signature you used in earlier versions will be 

available when you upgrade to Outlook 2007. 

If you didn’t use signatures (maybe they seemed too 

complex or you could never remember how to create 

them or where to find them), you’ll be surprised to see 

how easy signatures are in Outlook 2007. 
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Include your signature 

You can modify 

existing signatures or 

create new ones, as 

well as set a default 

signature. 

The picture shows what happens next: 

1

2

If you created signatures previously, you’ll see them 

listed here. 

To create new signatures, set a default signature, or 

modify existing signatures, click Signatures. 

Start by clicking the 

arrow under the 

Signature command. 
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Want to create a meeting? Invite others 

An appointment is just 

for yourself.  

When others are 

involved, create a 

meeting.  

 

1

2

On the Appointment tab, click Invite Attendees. 

A To button and box appear. Type names directly in the 

box or click the To button to add invitees by selecting 

from a list. 
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Want to create a meeting? Invite others 

An appointment is just 

for yourself.  

When others are 

involved, create a 

meeting.  

 

3 Once you’ve entered all of the meeting details, click 

Send to send the invitation to the other meeting 

participants. 
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A new look for contacts 

In Outlook 2010, 

Electronic Business 

Cards make contacts 

easy to view and easy 

to share.  

You’ll first notice the new look for contacts when you 

click Contacts to switch to that area of Outlook.  

You can send Electronic Business Cards through e-mail. 

You might want to include your own Electronic Business 

Card as part of your e-mail signature.  



Help is always available by 

clicking the “Help” icon at the top 

right of the Application Window 

Outlook 2010 Help 



Final Words 

Extensive help and free 

online Office training is 

available at: 

 
http://office.microsoft.com/en-us/support/getting-

started-with-office-2010-FX101822272.aspx 

from any internet-connected 

computer 
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